<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Fake News or Real? HOW TO Self-Check The News And Get The Facts - via D. R. Inspired Me - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Fake News or Real? HOW TO Self-Check The News And Get The Facts - via D. R. Inspired Me - Newsvine" />
<meta name="description" content="12-5-2016&nbsp;- Fake news stories can have real-life consequences. On Sunday, police said a man with a rifle who claimed to be &quot;self-investigating&quot; a baseless online conspiracy theory entered a Washington, D.C., pizzeria and fired the weapon inside the restaurant.
So, yes, fake&nbsp;&hellip;" />
<meta name="author" content="D. R. Inspired Me" />
<meta name="canonical" content="https://drinspires.newsvine.com/_news/2016/12/23/36511057-fake-news-or-real-how-to-self-check-the-news-and-get-the-facts" />
<meta name="section" content="{&quot;domainName&quot;:&quot;drinspires&quot;,&quot;displayName&quot;:&quot;D. R. Inspired Me&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=drinspiresFE1FEB68-68B0-1D96-19BA-D9FE0B729152.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/drinspires.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1337037720,&quot;numSeeds&quot;:&quot;213&quot;,&quot;numComments&quot;:&quot;5715&quot;,&quot;numArticles&quot;:&quot;1&quot;,&quot;watchers&quot;:5}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;us-news&quot;,&quot;sitePageId&quot;:36511057,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;D. R. Inspired Me&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;drinspires&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;media&quot;,&quot;culture&quot;,&quot;fake-news&quot;,&quot;fact-checking&quot;,&quot;merrimack-college&quot;,&quot;stanford-univiersity&quot;],&quot;seedSource&quot;:&quot;NPR&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web09" />
<meta name="cip" content="88.221.83.110" />
<meta name="date" content="December 22, 2016, 10:52 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36511057" />
<meta property="og:url" content="https://drinspires.newsvine.com/_news/2016/12/23/36511057-fake-news-or-real-how-to-self-check-the-news-and-get-the-facts" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fake News or Real? HOW TO Self-Check The News And Get The Facts" />
<meta property="og:description" content="12-5-2016&amp;nbsp;- Fake news stories can have real-life consequences. On Sunday, police said a man with a rifle who claimed to be &quot;self-investigating&quot; a baseless online conspiracy theory entered a Washington, D.C., pizzeria and fired the weapon inside the restaurant.
So, yes, fake&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36511057" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51579" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/19bd6806cff9825219f0f11957106a5faf6817b1.css?v=51579" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/de7e33bcd7df660261d8419cc7ea2dfd7f09dc84.js?v=51579"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/d5a146c74a5ea0adc730e47fab91cab9264bd3af.css?v=51579" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/53a0ada1c4d32020ea9b4a645ec278d0009f9984.js?v=51579"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F23%2F36511057-fake-news-or-real-how-to-self-check-the-news-and-get-the-facts&amp;rand=1098508969&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F23%2F36511057-fake-news-or-real-how-to-self-check-the-news-and-get-the-facts&amp;rand=1098508969&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=drinspiresFE1FEB68-68B0-1D96-19BA-D9FE0B729152.jpg&amp;width=80"
		data-domain-name="drinspires"
		data-display-name="D. R. Inspired Me">
		<img src="https://m.newsvine.com/servista/imagesizer?file=drinspiresFE1FEB68-68B0-1D96-19BA-D9FE0B729152.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://drinspires.newsvine.com/" rel="twipsy" title="View D. R. Inspired Me's Column"  data-placement="bottom">
				D. R. Inspired Me			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://4usaatrulyprogressivenation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;4usaatrulyprogressivenation&quot;,&quot;displayName&quot;:&quot;4 USA...A Truly Progressive Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=devilsadvocates5BEEF890-0421-C500-1D3F-A0694013B5E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/4usaatrulyprogressivenation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15022&quot;,&quot;articleCount&quot;:&quot;19&quot;,&quot;seedCount&quot;:&quot;180&quot;,&quot;memberCount&quot;:&quot;13&quot;,&quot;description&quot;:&quot;For those of us who want to see our nation advance and not be crippled with status quo politicians or their agendas&quot;,&quot;createDate&quot;:1463157360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="4 USA...A Truly Progressive Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=devilsadvocates5BEEF890-0421-C500-1D3F-A0694013B5E6.jpg&amp;width=70"
		data-domain-name="4usaatrulyprogressivenation"
		data-display-name="4 USA...A Truly Progressive Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=devilsadvocates5BEEF890-0421-C500-1D3F-A0694013B5E6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;646&quot;,&quot;seedCount&quot;:&quot;5096&quot;,&quot;memberCount&quot;:&quot;59&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Agnutmaqan"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://rescuedogs03.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;rescuedogs03&quot;,&quot;displayName&quot;:&quot;Animal lovers and Defenders&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1unlikelylady67595486-97E9-05F7-1F4B-265D034B2B74.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/rescuedogs03.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11226&quot;,&quot;articleCount&quot;:&quot;34&quot;,&quot;seedCount&quot;:&quot;254&quot;,&quot;memberCount&quot;:&quot;19&quot;,&quot;description&quot;:&quot;For animal lovers.  Happy articles, and those we need to take a stand against, or shed a tear over.&quot;,&quot;createDate&quot;:1390452240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1481827774,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Animal lovers and Defenders"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1unlikelylady67595486-97E9-05F7-1F4B-265D034B2B74.jpg&amp;width=70"
		data-domain-name="rescuedogs03"
		data-display-name="Animal lovers and Defenders">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1unlikelylady67595486-97E9-05F7-1F4B-265D034B2B74.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antistatusquo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antistatusquo&quot;,&quot;displayName&quot;:&quot;Anti Status Quo&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antistatusquo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6816&quot;,&quot;articleCount&quot;:&quot;789&quot;,&quot;seedCount&quot;:&quot;3774&quot;,&quot;memberCount&quot;:&quot;41&quot;,&quot;description&quot;:&quot;A group for those who question the current condition of our country and its direction.   For those who are tired of the \&quot;status quo\&quot;&quot;,&quot;createDate&quot;:1311861960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti Status Quo"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70"
		data-domain-name="antistatusquo"
		data-display-name="Anti Status Quo">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1089&quot;,&quot;seedCount&quot;:&quot;4659&quot;,&quot;memberCount&quot;:&quot;374&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arena of Ideas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://centervine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/centervine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;3987&quot;,&quot;seedCount&quot;:&quot;27513&quot;,&quot;memberCount&quot;:&quot;510&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Centervine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://climate-change.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;climate-change&quot;,&quot;displayName&quot;:&quot;Climate Change&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/climate-change.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;361&quot;,&quot;articleCount&quot;:&quot;1270&quot;,&quot;seedCount&quot;:&quot;9044&quot;,&quot;memberCount&quot;:&quot;1204&quot;,&quot;description&quot;:&quot;The heat is on!&quot;,&quot;createDate&quot;:1164544500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Climate Change"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70"
		data-domain-name="climate-change"
		data-display-name="Climate Change">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://climatedynamics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;climatedynamics&quot;,&quot;displayName&quot;:&quot;Climate Dynamics\/Enviromental&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=par4thecourseB7828EAE-8763-2E89-D904-779331246F3C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/climatedynamics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5789&quot;,&quot;articleCount&quot;:&quot;126&quot;,&quot;seedCount&quot;:&quot;1494&quot;,&quot;memberCount&quot;:&quot;45&quot;,&quot;description&quot;:&quot;Climate Dynamics.. Cause and Affect.. Climate Change .. Weather Events..&quot;,&quot;createDate&quot;:1292178720,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482431494,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Climate Dynamics/Enviromental"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB7828EAE-8763-2E89-D904-779331246F3C.jpg&amp;width=70"
		data-domain-name="climatedynamics"
		data-display-name="Climate Dynamics/Enviromental">
		<img src="https://m.newsvine.com/servista/imagesizer?file=par4thecourseB7828EAE-8763-2E89-D904-779331246F3C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://culturecamp.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;culturecamp&quot;,&quot;displayName&quot;:&quot;Culture Camp&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis3AF9B92E-8225-CE0C-1F71-4EEF2F42664F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/culturecamp.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14469&quot;,&quot;articleCount&quot;:&quot;6&quot;,&quot;seedCount&quot;:&quot;324&quot;,&quot;memberCount&quot;:&quot;7&quot;,&quot;description&quot;:&quot;High, low, middlebrow, wavy. Pop or hip hop, cutting edge or mainstream, the Nation for cultural phenomena.&quot;,&quot;createDate&quot;:1455132480,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482420639,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Culture Camp"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis3AF9B92E-8225-CE0C-1F71-4EEF2F42664F.jpg&amp;width=70"
		data-domain-name="culturecamp"
		data-display-name="Culture Camp">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis3AF9B92E-8225-CE0C-1F71-4EEF2F42664F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1749&quot;,&quot;seedCount&quot;:&quot;23430&quot;,&quot;memberCount&quot;:&quot;1108&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="EconVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://foreigner.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;foreigner&quot;,&quot;displayName&quot;:&quot;Foreign Affairs &amp; Policy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/foreigner.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1907&quot;,&quot;articleCount&quot;:&quot;530&quot;,&quot;seedCount&quot;:&quot;8936&quot;,&quot;memberCount&quot;:&quot;344&quot;,&quot;description&quot;:&quot;Foreign Affairs, Foreign Policy, World News.&quot;,&quot;createDate&quot;:1208084640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Foreign Affairs &amp; Policy"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=70"
		data-domain-name="foreigner"
		data-display-name="Foreign Affairs &amp; Policy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://jfk-democrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;jfk-democrats&quot;,&quot;displayName&quot;:&quot;John F. Kennedy - Democrats&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=karlstalin4C28E7AF-BFD4-291C-3F69-FE602E9E2756.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jfk-democrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11327&quot;,&quot;articleCount&quot;:&quot;8&quot;,&quot;seedCount&quot;:&quot;98&quot;,&quot;memberCount&quot;:&quot;66&quot;,&quot;description&quot;:&quot;The Real Democratic Party&quot;,&quot;createDate&quot;:1391841600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1480490379,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="John F. Kennedy - Democrats"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=karlstalin4C28E7AF-BFD4-291C-3F69-FE602E9E2756.jpg&amp;width=70"
		data-domain-name="jfk-democrats"
		data-display-name="John F. Kennedy - Democrats">
		<img src="https://m.newsvine.com/servista/imagesizer?file=karlstalin4C28E7AF-BFD4-291C-3F69-FE602E9E2756.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://truth-justice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;truth-justice&quot;,&quot;displayName&quot;:&quot;Truth &amp; Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/truth-justice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12079&quot;,&quot;articleCount&quot;:&quot;6&quot;,&quot;seedCount&quot;:&quot;230&quot;,&quot;memberCount&quot;:&quot;26&quot;,&quot;description&quot;:&quot;Truth &amp;amp; Justice&quot;,&quot;createDate&quot;:1404961740,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Truth &amp; Justice"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="truth-justice"
		data-display-name="Truth &amp; Justice">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://watching-big-brother.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;watching-big-brother&quot;,&quot;displayName&quot;:&quot;Watching-Big-Brother&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/watching-big-brother.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9979&quot;,&quot;articleCount&quot;:&quot;98&quot;,&quot;seedCount&quot;:&quot;744&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;Watching Big Brother and Big Business. Exposing Government and Corporate Corruption.&quot;,&quot;createDate&quot;:1371024000,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Watching-Big-Brother"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=70"
		data-domain-name="watching-big-brother"
		data-display-name="Watching-Big-Brother">
		<img src="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://worldnewsviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldnewsviews&quot;,&quot;displayName&quot;:&quot;World News and Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldnewsviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5512&quot;,&quot;articleCount&quot;:&quot;1893&quot;,&quot;seedCount&quot;:&quot;22293&quot;,&quot;memberCount&quot;:&quot;906&quot;,&quot;description&quot;:&quot;A user friendly group to post items of world interest or impact. This includes U.S. specific articles that foreign readers might find  interesting.&quot;,&quot;createDate&quot;:1285547040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="World News and Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70"
		data-domain-name="worldnewsviews"
		data-display-name="World News and Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		The world extends beyond our borders-Respect others-Negotiation, Not war	</span>

	<span class="c-author-stats">
		Articles:&nbsp;1 
		Seeds:&nbsp;213 
		Comments:&nbsp;5715 
		Since:&nbsp;May 2012	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36511057"><div class="j-article-column c-article-column" 
			data-domain="drinspires" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Fake News or Real? HOW TO Self-Check The News And Get The Facts" 
			data-content-id="36511057"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Fake News or Real? HOW TO Self-Check The News And Get The Facts</h1>

					<div class="j-abuse-reports" data-content-id="36511057">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://drinspires.newsvine.com/">D. R. Inspired Me</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.npr.org/sections/alltechconsidered/2016/12/05/503581220/fake-or-real-how-to-self-check-the-news-and-get-the-facts"><img src="//www.google.com/s2/favicons?domain=npr.org" alt="SOURCE FAVICON" />NPR</a></span>
						</div>
			<div class="c-dateline">Seeded on Thu Dec 22, 2016 10:03 PM</div>

			<div class="c-tags"><ul><li><a href="/us-news" rel="tag">us-news</a></li><li><a href="/media" rel="tag">media</a></li><li><a href="/culture" rel="tag">culture</a></li><li><a href="/fake-news" rel="tag">fake-news</a></li><li><a href="/fact-checking" rel="tag">fact-checking</a></li><li><a href="/merrimack-college" rel="tag">merrimack-college</a></li><li><a href="/stanford-univiersity" rel="tag">stanford-univiersity</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			<span class="c-share-btn">
			<iframe src="https://www.facebook.com/plugins/like.php?layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;href=https://drinspires.newsvine.com/_news/2016/12/23/36511057-fake-news-or-real-how-to-self-check-the-news-and-get-the-facts" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:20px"></iframe>			</span>
			<span class="c-share-btn">
			<div class="tweetbutton"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="" data-related="" data-url="" data-Text=""></a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div> 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="36511057"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="D. R. Inspired Me" data-content-type="" data-domain-name="drinspires" data-content-id="36511057" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>12-5-2016&nbsp;- Fake news stories can have real-life consequences. On Sunday, police said a man with a rifle who <a href="http://www.npr.org/sections/thetwo-way/2016/12/05/504404675/man-fires-rifle-inside-d-c-pizzeria-cites-fictitious-conspiracy-theories" target="_blank">claimed to be "self-investigating"</a> a baseless online conspiracy theory entered a Washington, D.C., pizzeria and fired the weapon inside the restaurant.</p><p>So, yes, fake news is a big problem. . . And when sites like DC Gazette <a href="http://thedcgazette.com/2016/person-investigating-clintons-dead/">share stories</a> about people who allegedly investigated the Clinton family being found dead, the stories go viral .&nbsp;. .</p><p>The idea is that people should have a fundamental sense of media literacy. And <a href="https://sheg.stanford.edu/upload/V3LessonPlans/Executive%20Summary%2011.21.16.pdf" target="_blank">based on a study</a> recently released by Stanford University researchers, many people don't.</p><p>Stopping the proliferation of fake news isn't just the responsibility of the platforms used to spread it. <strong>Those who consume news also need to find ways of determining if what they're reading is true. We offer <a href="http://www.npr.org/sections/alltechconsidered/2016/12/05/503581220/fake-or-real-how-to-self-check-the-news-and-get-the-facts#tips">several tips</a> below.</strong></p><p><strong>-- See&nbsp;ORIGINAL ARTICLE</strong><strong></strong></p><p>In the end, it really does depend on taking responsibility and being an engaged consumer of news.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://4usaatrulyprogressivenation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;4usaatrulyprogressivenation&quot;,&quot;displayName&quot;:&quot;4 USA...A Truly Progressive Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=devilsadvocates5BEEF890-0421-C500-1D3F-A0694013B5E6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/4usaatrulyprogressivenation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15022&quot;,&quot;articleCount&quot;:&quot;19&quot;,&quot;seedCount&quot;:&quot;180&quot;,&quot;memberCount&quot;:&quot;13&quot;,&quot;description&quot;:&quot;For those of us who want to see our nation advance and not be crippled with status quo politicians or their agendas&quot;,&quot;createDate&quot;:1463157360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=devilsadvocates5BEEF890-0421-C500-1D3F-A0694013B5E6.jpg&amp;width=70"
		data-domain-name="4usaatrulyprogressivenation"
		data-display-name="4 USA...A Truly Progressive Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=devilsadvocates5BEEF890-0421-C500-1D3F-A0694013B5E6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://4usaatrulyprogressivenation.newsvine.com/" class="c-group-name">4 USA...A Truly Progressive Nation</a></li><li class="">
	<a href="https://agnutmaqan.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;agnutmaqan&quot;,&quot;displayName&quot;:&quot;Agnutmaqan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/agnutmaqan.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13038&quot;,&quot;articleCount&quot;:&quot;646&quot;,&quot;seedCount&quot;:&quot;5096&quot;,&quot;memberCount&quot;:&quot;59&quot;,&quot;description&quot;:&quot;No being is greater than the next, we are equal, and that each one of us has a responsibility to the balance of the system.&quot;,&quot;createDate&quot;:1427590440,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70"
		data-domain-name="agnutmaqan"
		data-display-name="Agnutmaqan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai002160237-01F5-86C5-3E6C-477B2312552B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://agnutmaqan.newsvine.com/" class="c-group-name">Agnutmaqan</a></li><li class="">
	<a href="https://antistatusquo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antistatusquo&quot;,&quot;displayName&quot;:&quot;Anti Status Quo&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antistatusquo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6816&quot;,&quot;articleCount&quot;:&quot;789&quot;,&quot;seedCount&quot;:&quot;3774&quot;,&quot;memberCount&quot;:&quot;41&quot;,&quot;description&quot;:&quot;A group for those who question the current condition of our country and its direction.   For those who are tired of the \&quot;status quo\&quot;&quot;,&quot;createDate&quot;:1311861960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70"
		data-domain-name="antistatusquo"
		data-display-name="Anti Status Quo">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://antistatusquo.newsvine.com/" class="c-group-name">Anti Status Quo</a></li><li class="">
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1089&quot;,&quot;seedCount&quot;:&quot;4658&quot;,&quot;memberCount&quot;:&quot;374&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482458525,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://arenaofideas.newsvine.com/" class="c-group-name">Arena of Ideas</a></li><li class="">
	<a href="https://centervine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/centervine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;3987&quot;,&quot;seedCount&quot;:&quot;27512&quot;,&quot;memberCount&quot;:&quot;510&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482438091,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://centervine.newsvine.com/" class="c-group-name">Centervine</a></li><li class="">
	<a href="https://climate-change.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;climate-change&quot;,&quot;displayName&quot;:&quot;Climate Change&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/climate-change.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;361&quot;,&quot;articleCount&quot;:&quot;1270&quot;,&quot;seedCount&quot;:&quot;9044&quot;,&quot;memberCount&quot;:&quot;1204&quot;,&quot;description&quot;:&quot;The heat is on!&quot;,&quot;createDate&quot;:1164544500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70"
		data-domain-name="climate-change"
		data-display-name="Climate Change">
		<img src="https://m.newsvine.com/servista/imagesizer?file=american-idleDF509DC2-1FD3-9981-01D7-F6251FB264B2.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://climate-change.newsvine.com/" class="c-group-name">Climate Change</a></li><li class="">
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1749&quot;,&quot;seedCount&quot;:&quot;23430&quot;,&quot;memberCount&quot;:&quot;1108&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://econvine.newsvine.com/" class="c-group-name">EconVine</a></li><li class="">
	<a href="https://foreigner.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;foreigner&quot;,&quot;displayName&quot;:&quot;Foreign Affairs &amp; Policy&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/foreigner.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1907&quot;,&quot;articleCount&quot;:&quot;530&quot;,&quot;seedCount&quot;:&quot;8935&quot;,&quot;memberCount&quot;:&quot;344&quot;,&quot;description&quot;:&quot;Foreign Affairs, Foreign Policy, World News.&quot;,&quot;createDate&quot;:1208084640,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482436492,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=70"
		data-domain-name="foreigner"
		data-display-name="Foreign Affairs &amp; Policy">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillisE88C2814-6A43-4691-9833-E4FF470E5BC8.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://foreigner.newsvine.com/" class="c-group-name">Foreign Affairs & Policy</a></li><li class="">
	<a href="https://truth-justice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;truth-justice&quot;,&quot;displayName&quot;:&quot;Truth &amp; Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/truth-justice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12079&quot;,&quot;articleCount&quot;:&quot;6&quot;,&quot;seedCount&quot;:&quot;230&quot;,&quot;memberCount&quot;:&quot;26&quot;,&quot;description&quot;:&quot;Truth &amp;amp; Justice&quot;,&quot;createDate&quot;:1404961740,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="truth-justice"
		data-display-name="Truth &amp; Justice">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://truth-justice.newsvine.com/" class="c-group-name">Truth & Justice</a></li><li class="">
	<a href="https://watching-big-brother.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;watching-big-brother&quot;,&quot;displayName&quot;:&quot;Watching-Big-Brother&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/watching-big-brother.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9979&quot;,&quot;articleCount&quot;:&quot;98&quot;,&quot;seedCount&quot;:&quot;744&quot;,&quot;memberCount&quot;:&quot;52&quot;,&quot;description&quot;:&quot;Watching Big Brother and Big Business. Exposing Government and Corporate Corruption.&quot;,&quot;createDate&quot;:1371024000,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=70"
		data-domain-name="watching-big-brother"
		data-display-name="Watching-Big-Brother">
		<img src="https://m.newsvine.com/servista/imagesizer?file=progressiveperspective43375943-DE10-C772-F076-6E2E4A1298E1.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://watching-big-brother.newsvine.com/" class="c-group-name">Watching-Big-Brother</a></li><li class="">
	<a href="https://worldnewsviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;worldnewsviews&quot;,&quot;displayName&quot;:&quot;World News and Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/worldnewsviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5512&quot;,&quot;articleCount&quot;:&quot;1893&quot;,&quot;seedCount&quot;:&quot;22293&quot;,&quot;memberCount&quot;:&quot;906&quot;,&quot;description&quot;:&quot;A user friendly group to post items of world interest or impact. This includes U.S. specific articles that foreign readers might find  interesting.&quot;,&quot;createDate&quot;:1285547040,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482472995,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70"
		data-domain-name="worldnewsviews"
		data-display-name="World News and Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mscyprah3AC17163-A74C-81E5-B6CA-F313D7930D6B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://worldnewsviews.newsvine.com/" class="c-group-name">World News and Views</a></li></ul></section></div><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="boxflex1"></div></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36511057" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2016 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1482475933 --><!-- static 1482475933-->